Messaging: Intermittent Webhook Delays
Incident Report for Telnyx
Resolved
The underlying issue causing a delay in messages being sent/received was rectified at 19:13 PM UTC 8th October 2020. Engineers have continued to monitor since and have confirmed delays are no longer observed. This incident is resolved.
Posted Oct 09, 2020 - 08:10 UTC
Investigating
Our engineers have been alerted to an increase in delays with receiving webhooks events for a subset of messages. They are actively investigating the root cause at this time.
Posted Oct 08, 2020 - 18:11 UTC
This incident affected: Messaging.