Message Latency to and from T-Mobile end destinations may be experienced for long codes only.
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 21:27 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2022 - 19:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2022 - 19:44 UTC