Data replication delay of the mission control portal account settings for EU based customers
Incident Report for Telnyx
Resolved
This incident has been resolved and no further delays have been observed.
Posted Jun 29, 2020 - 18:17 UTC
Monitoring
The issue was identified and our engineers have since applied a fix. Delays should no longer be observed, when updating account settings but our engineers continue to monitor.
Posted Jun 29, 2020 - 17:56 UTC
Investigating
Our engineers are investigating a data replication delay, that affects EU based customers only.

EU based customers who update their current numbers, connections or outbound profiles and where those calls are anchored in our EU media servers, may not function correctly.

This applies to newly purchased numbers, newly created connections and newly created outbound profiles as-well.

The cause is a delay in processing these account setting changes and replicating them across our EU nodes.

Engineers are currently working on resolving the delay observed.
Posted Jun 29, 2020 - 17:48 UTC
This incident affected: SIP Trunking - Signaling Regions (Europe) and SIP Trunking - Media Anchorsites (London, UK, Amsterdam, Netherlands, Frankfurt, Germany).