Telephony: Degraded Call Quality in Sydney, London and Amsterdam Anchorsite
Incident Report for Telnyx
Resolved
This incident was confirmed fully resolved at 20:21 PM UTC 16th May 2022.
Posted May 17, 2022 - 08:37 UTC
Update
The issue has been identified and a fix is being implemented.

Engineers also identified that a subset of calls anchored in London and Amsterdam may also have experienced call quality issues.
Posted May 16, 2022 - 14:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2022 - 14:02 UTC
Investigating
We are currently investigating this issue.
Posted May 16, 2022 - 13:59 UTC
This incident affected: SIP Trunking - Signaling Regions (Europe, Australia).