Voice: Inbound call failures over TLS
Incident Report for Telnyx
Resolved
This incident has been resolved since 15:13 PM UTC 17th November 2021.
Posted Nov 18, 2021 - 15:54 UTC
Monitoring
Telnyx NOC received reports of inbound call failures at 14:50 PM UTC. These calls were associated with SIP Connections over the TLS transport protocol.

The issue was escalated to the telephony team at 15:00 PM UTC and confirmed resolved. An incorrect firewall rule was introduced at 13:38 PM UTC and was accordingly disabled at 15:13 PM UTC.

We sincerely apologise for any inconvenience caused.
Posted Nov 17, 2021 - 15:23 UTC
This incident affected: SIP Trunking - Signaling Regions (US).