Intermittent Connection Issues on Outbound Calls from US to EU(INTL)
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 18:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2023 - 17:43 UTC
Investigating
We are currently investigating this issue.
Posted Feb 02, 2023 - 14:55 UTC
This incident affected: SIP Trunking - Signaling Regions (US, Europe, Australia, Canada).