Messaging: Short Code Delivery Delay
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 18:46 UTC
Investigating
We are currently investigating delivery delays through our short code messaging product, for both inbound and outbound messages.
Posted Oct 18, 2021 - 17:07 UTC
This incident affected: Messaging.