Intermittent outbound call failures
Incident Report for Telnyx
Resolved
This incident has been resolved. Users should no longer experience intermittent busy tones on their outbound calls.
Posted Jul 15, 2020 - 20:56 UTC
Monitoring
A fix has been implemented and our engineers are monitoring at this time to verify no more intermittent call failures on outbound calls through Telnyx.
Posted Jul 15, 2020 - 20:35 UTC
Identified
The issue has been identified and our telephony engineers are working to resolve it.
Posted Jul 15, 2020 - 20:31 UTC
Investigating
We are currently investigating an issue where outbound calls, made through the Telnyx platform, are failing to connect and sometimes resulting in a busy tone.
Posted Jul 15, 2020 - 20:22 UTC
This incident affected: SIP Trunking - Signaling Regions (US).