Voice: Audio Quality Degradation
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 09:20 UTC
Monitoring
A network configuration change has been made as of 20:27 UTC, and we are seeing fully restored voice services.
Posted Nov 18, 2021 - 22:40 UTC
Identified
We've noticed reports of network congestion with traffic egressing from our network that may cause audio quality degradation with some calls.

Our engineers are continuing to investigate and we'll provide further updates on our Status Page
Posted Nov 18, 2021 - 18:10 UTC
Investigating
We are currently investigating this issue.
Posted Nov 18, 2021 - 16:57 UTC
This incident affected: SIP Trunking - Media Anchorsites (Vancouver, Canada, London, UK, Toronto, Canada).