Intermittent failures to our LRN service (lrnlookup.telnyx.com) located in our US east coast
Incident Report for Telnyx
Resolved
Engineers have confirmed no new failures to the lrn service in US east coast since the fix was implemented at 19:59 PM UTC. Thank you for your patience, this incident is now resolved.
Posted May 28, 2020 - 19:30 UTC
Monitoring
We can confirm that our engineers have implemented a recent fix, at 19:59 PM UTC, and the LRN service has been restored. Monitoring will continue to ensure requests are no longer intermittently failing.
Posted May 28, 2020 - 19:00 UTC
Investigating
We are currently investigating an issue with intermittent failures when requesting an LRN lookup.

These failures are occurring in our US east coast region only at this time.

If you are located on the east coast and making these requests, you may notice intermittent failures with a 400 status code response error.
Posted May 28, 2020 - 18:57 UTC