API Disruption
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted May 19, 2022 - 09:12 UTC
Monitoring
A small amount of requests to the API might have failed or disconnected during a stability deploy to the API gateway. Timeline: 13:50 UTC - 14:15 UTC.
The issue has been fixed and the team is currently monitoring the situation.
Posted May 18, 2022 - 14:26 UTC