Call Control Degradation
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 08:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2020 - 21:35 UTC
Identified
Our engineers were alerted to an increase in processing call control requests today @ 15:05 UTC. Impacted requests will not be processed by our call control product.

Our engineers are investigating into the issue and we'll provide updates to our status page
Posted Oct 19, 2020 - 16:25 UTC
This incident affected: Programmable Voice - Voice API (US).