Intermittent inbound call failures in Toronto/Ontario
Incident Report for Telnyx
Resolved
This incident has been resolved and no further capacity issues have been observed, calls are completing normal in this locality.
Posted Sep 14, 2020 - 17:09 UTC
Monitoring
Thank you for your continued patience. We have received confirmation that capacity has been increased in Toronto/Ontario and are currently monitoring to ensure inbound call failures are alleviated.
Posted Sep 14, 2020 - 16:00 UTC
Identified
We're working closely with our upstream carrier and they have identified the cause. There are currently capacity issues in the locality at this time, due to an increase in call usage, and are working on resolving it. Updates to be provided within the next hour.
Posted Sep 14, 2020 - 15:37 UTC
Investigating
We are currently investigating reports of intermittent inbound call failures to DID's in locality of Toronto/Ontario. Callers may experience busy signals when attempting to dial numbers in the 647/416 area code. The incident has been escalated to our upstream carrier and they are investigating at this time.
Posted Sep 14, 2020 - 14:36 UTC
This incident affected: SIP Trunking - Signaling Regions (Canada).