Wireless users are being impacted with no data connectivity
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2022 - 13:43 UTC
Identified
Service has been partially restored. The majority of our customers should now have connectivity.
Posted Sep 28, 2022 - 13:31 UTC
Investigating
We are currently investigating this issue which started at 11:20 AM UTC.
Posted Sep 28, 2022 - 11:59 UTC
This incident affected: Programmable Wireless.