Portal Updates are not Propagating and Webhooks are Behind
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 14:26 UTC
Monitoring
As of 21:25 UTC, the issues with the aforementioned services have ceased.

Our team is continuing to monitor the situation for further issues, as well as working to rectify the issues that took place during incident time frame.
Posted Feb 23, 2021 - 22:12 UTC
Identified
Our team has identified issues with several services:

- Mission Control Portal updates for telephony configuration are not being propagated.
- Webhooks for Messaging and Programmable faxes are not being sent properly.
- Call recordings are not being saved properly.

Our team is continuing to investigate the root cause of these issues and further updates will be available shortly.
Posted Feb 23, 2021 - 20:15 UTC