Sessions drop and reconnect for some SIMs
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jan 28, 2023 - 01:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2023 - 00:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2023 - 22:38 UTC
Investigating
We are experiencing a degradation in Data Services that is causing sessions to drop and reconnect for some SIMs. We are actively working with our vendor to remedy this and will provide further updates as we progress through our investigation and resolution.
Posted Jan 27, 2023 - 20:52 UTC
This incident affected: Programmable Wireless.