Currently facing issues with "Zoom Provider Exchange"

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 11:27 UTC

Update

This issue is not affecting calls on pre-existing "Zoom Provider Exchange" integrations. The current symptoms is that the new integrations cannot be created and previous ones cannot be modified.

Our team keeps working on solving this.
Posted Nov 11, 2025 - 17:36 UTC

Update

The Telnyx integration with Zoom Provider Exchange is not currently working. We are actively investigating the issue.
Posted Nov 10, 2025 - 23:27 UTC

Investigating

We are currently investigating this issue.
Posted Nov 10, 2025 - 22:51 UTC
This incident affected: SIP Trunking - Signaling Regions (US, Europe, Australia, Canada).