DNS resolution Issues affecting api.telnyx.com
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 17:08 UTC
Update
Services are stable and we continue to monitor at this time.
Posted Sep 18, 2020 - 16:05 UTC
Monitoring
Since 13:45 PM UTC, our internal monitoring system alerted our engineers regarding an increase in latency and intermittent request failures, with our public API (api.telnyx.com) in our primary region. At 14:35 PM UTC our engineers were able to mitigate the issues by migrating traffic to another region. Users may have seen an increase in latency on their requests, resulting in slow responses and/or 5XX server error responses.

We continue to monitor at this time.
Posted Sep 18, 2020 - 15:03 UTC
This incident affected: Mission Control API (Central Region).