Issues with calls from AT&T to 214 469 682 area codes, Dallas, TX
Incident Report for Telnyx
Resolved
If you are still having problems with your calls in Dallas, Texas, related to this incident please contact our support team.
Posted Jan 28, 2023 - 00:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2023 - 20:13 UTC
Investigating
We are currently investigating this issue.
Posted Jan 27, 2023 - 18:51 UTC
This incident affected: SIP Trunking - Signaling Regions (US).