Short Code Messaging Issue
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 11:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2022 - 11:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2022 - 10:18 UTC
Investigating
We're currently investigating issues in receiving DLRs for a subset of short code messaging.
Posted Sep 19, 2022 - 09:02 UTC
This incident affected: Messaging.