Brief inbound outage at DC2/US East
Incident Report for Telnyx
Resolved
Our network team have continued to monitor the DC2 / US East region and confirmed that back-end network connectivity has normalized since 07:30 UTC. We apologize for any inconvenience caused.
Posted Jul 20, 2017 - 12:11 UTC
Investigating
Brief outage occured in our DC2 / US East region at 11:29 PM CST, re-routing occurred in our environment as expected and impact was minimal. Only inbound calls in the reported region were affected. Inbound service was restored at 11:45 PM. Our network team is currently investigating. Updates to follow.
Posted Jul 20, 2017 - 05:13 UTC