Telnyx Website DNS issue
Incident Report for Telnyx
Resolved
The issue with the website proxy has been resolved and the website is back to normal.
Posted Jul 17, 2017 - 18:46 UTC
Identified
We are having issues with the proxy that supports our website. The team is investigating. The API, portal, and telephony engine are not affected.
Posted Jul 17, 2017 - 18:04 UTC