Google O-Auth Time Out
Incident Report for Telnyx
Resolved
Google O-Auth is restored. Thank you for your patience.
Posted Jul 21, 2017 - 21:38 UTC
Investigating
Currently, Google O-Auth for portal log in times out. We are working to restore it. In the meantime, if you need access, please reset your password and log in without Google O-Auth.

This does not affect call completion and we apologize for the inconvenience.
Posted Jul 21, 2017 - 21:18 UTC