Increased Call Control Latency
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 03:38 UTC
Investigating
Our engineers are investigating increased latency for some call control commands, starting at 19:10 UTC. We will provide updates as our investigation continues.
Posted Feb 20, 2020 - 00:38 UTC
This incident affected: Programmable Voice - Voice API (US).