Intermittent issues with LRN lookups in West and East sites
Incident Report for Telnyx
Resolved
We determined through our troubleshooting that this was not impacting to customers who utilize this service.
Posted about 1 month ago. Jul 15, 2019 - 13:28 CDT
Investigating
We are currently investigating the root cause. Updates to come.
Posted about 1 month ago. Jul 15, 2019 - 13:18 CDT
This incident affected: LRN Lookup API (East Region).