Messaging delays
Incident Report for Telnyx
Resolved
This incident has been resolved. We will continue monitoring for any issues with failed or delayed messages.
Posted Nov 15, 2019 - 01:50 UTC
Update
Our engineers have added additional capacity for SMS Termination. We will continue to monitor traffic for failed/delayed messages.

Thank you for your continued patience.
Posted Nov 14, 2019 - 19:36 UTC
Monitoring
At 16:00 UTC, our engineers implemented a fix and included more capacity to ensure no delays or failures.

They're continuing to monitor traffic to ensure stability.

Thank you for your continued patience.
Posted Nov 14, 2019 - 16:45 UTC
Identified
The issue has been identified as a capacity issue and is also resulting in intermittent failed/dropped outbound messages.

Some customers may see a 5XX response from our messaging endpoints.

Our engineers are working on adding more capacity as we speak.
Posted Nov 14, 2019 - 15:56 UTC
Investigating
Our monitoring tools have detected an increase in messaging delays at 15:35 UTC

Our engineers are actively investigating the root cause and full extent of the impact.

Customers may notice a delay in the processing of their sent messages. Messages are still being delivered but just with a delay.
Posted Nov 14, 2019 - 15:47 UTC
This incident affected: Messaging.