Port request submission having intermittent failures
Incident Report for Telnyx
Resolved
This incident has been resolved and port requests are able to be successfully submitted.
Posted Jun 26, 2019 - 20:54 UTC
Investigating
We are currently investigating this issue. Updates to come.
Posted Jun 26, 2019 - 19:09 UTC