Web Dialer Certificate Issues
Incident Report for Telnyx
Resolved
Our engineers have updated the relevant certificate and the Web Dialer, along with our WebRTC SDK, are back functioning.

Thank you for your continued patience.
Posted Nov 11, 2019 - 17:04 UTC
Identified
Our engineers have identified an invalid certificate which is causing our web dialer, https://portal.telnyx.com/#/app/debugging/web-dialer, to function incorrectly at this time.

They are actively working on restoring functionality.
Posted Nov 11, 2019 - 16:12 UTC