Intermittent failures with Toll free number purchasing
Incident Report for Telnyx
Resolved
This issue has been resolved.
Posted Jul 26, 2019 - 11:05 CDT
Identified
We are currently experiencing intermittent failures for vanity Toll Free number purchasing in US/CA.

We apologize for the inconvenience during this time and appreciate your cooperation. Please reach out to Telnyx Support if you have any questions.
Posted Jul 26, 2019 - 10:23 CDT