Mission Control portal long load time
Incident Report for Telnyx
Resolved
Normal login to the Mission Control Portal has been restored. We apologize for the inconvenience.
Posted Jul 25, 2017 - 16:41 UTC
Investigating
We are experiencing slow loading times of the Mission Control portal log-in page due to a third-party integration. This is not service impacting and call completion is not affected. Please Note: Once the page loads and you are logged in, load time issue will not impact you.
Posted Jul 25, 2017 - 16:19 UTC