Audio Issues Experienced with Some Inbound Calls
Incident Report for Telnyx
Resolved
After working live with the upstream carrier, they identified the root cause of the issue and it was rectified at 10:56am CST. We are continuing to monitor the systems and call quality. We've requested a full RFI, and we'll provide additional details here once available.

If you continue to experience any audio issues with inbound calls or any other issues please reach out to our Support team at support@telnyx.com, Live Chat or +1.888.980.9750 immediately.

Best,
Telnyx
Posted Jan 15, 2019 - 18:11 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2019 - 16:28 UTC
Investigating
We've received several complaints of poor audio for some inbound calls which seem to be isolated with a single upstream peer carrier. We're currently looking on resolving the issue and we will have updates as soon as possible.
Posted Jan 15, 2019 - 16:21 UTC