Reachability timeouts
Incident Report for Telnyx
Resolved
The issues we were experiencing in our US Central region have been resolved and stability has been in place for nearly 5 hours. We are continuing to monitor for any problems that may resurface.
Posted Aug 18, 2017 - 15:39 UTC
Investigating
We're experiencing issues in our US Central region which is causing reachability timeouts to our portal. Telnyx network engineers are looking into the issue. We will update as more information becomes available.
Posted Aug 18, 2017 - 03:08 UTC