Service disruption - US East Network Flap
Incident Report for Telnyx
Resolved
We continue to monitor although everything is still considered stable since our networking team resolve the issue at 14:00 UTC.

More details will be provided once the investigation has been completed.
Posted Oct 04, 2019 - 16:58 UTC
Monitoring
Our networking team have since identified the cause and mitigated the network flaps.

They are continuing to monitor at this time and we have seen stability for nearly one hour since the last network flap.

At this time, services are functioning normally again.
Posted Oct 04, 2019 - 15:28 UTC
Update
We've since been made aware of another networking flap at this time.

With regards to services affected, you may have difficulty logging into your account and making updates to your settings. Messaging services failed over correctly and you shouldn't see any impact there.

Telephony services are degraded and some calls will not complete.

We are continuing to investigate with our networking team and appreciate your continued patience.

This issue is only observed in our US-East region.
Posted Oct 04, 2019 - 14:35 UTC
Identified
We have identified a networking issue which caused disruption across the majority of our services. The mission control portal, messaging and telephony services were identified as being impacted.

This occurred during 13:48 PM UTC - 13:52 PM UTC.

Our services have since recovered and we are monitoring to ensure full stability.

We will provide updates as soon as more information is available.
Posted Oct 04, 2019 - 14:07 UTC
This incident affected: Mission Control API (East Region) and Messaging.