Auto Recharge
Incident Report for Telnyx
Resolved
Our engineers located and resolved the issue.

Please reach out to Support if you have any questions
Posted 24 days ago. Aug 01, 2019 - 13:02 CDT
Update
Affected customers would have experienced delays with auto-recharge triggering. Our engineers are still investigating the root cause.

Please reach out to Support if you have any questions and we'd more than happy to help in any way we can.
Posted 24 days ago. Aug 01, 2019 - 11:54 CDT
Investigating
We are currently investigating an issue with our auto recharge functionality. The issue has been escalated to our engineers and we will continue to provide updates throughout.
Posted 24 days ago. Aug 01, 2019 - 09:41 CDT
This incident affected: Mission Control API (East Region, Central Region, West Region).