Partial Inbound Call Quality Issues
Incident Report for Telnyx
Resolved
Our engineers have continued to monitor our network links with our upstream provider and no packet loss has been identified since, which was the root cause for degraded audio coming from the callers side on inbound calls to a subset of Telnyx numbers.
Posted Mar 27, 2020 - 20:54 UTC
Monitoring
The root cause of these audio quality issues has been identified and a fix has now been implemented. We believe that these issues should now be resolved. Please reach out to Telnyx if you're still experiencing audio quality issues.
Posted Mar 27, 2020 - 17:48 UTC
Investigating
We are aware of a small subset of DIDs receiving poor audio quality with inbound calls. We have addressed this issue with the upstream carrier and will post all updates here.

If you think your number(s) are impacted, please reach out to Telnyx support with an example for our team to confirm
Posted Mar 27, 2020 - 14:40 UTC
This incident affected: SIP Trunking - Signaling Regions (US).