Auto-Recharge Issue
Incident Report for Telnyx
Resolved
We were able to identify the issue and can confirm that it was confined to a small subset of customers. The fix has been implemented and this is now resolved.

We will be reaching out to the effected customers and any charges beyond the intended auto-recharge amount will be corrected and refunded.

Note: At this time, the auto-recharge feature has been re-enabled
Posted Nov 02, 2018 - 20:44 UTC
Identified
Telnyx has received a report about possible overcharges for customers using the auto-recharge feature. Currently, the auto-recharge feature has been disabled while our engineers investigate into the issue. Additional details to come shortly
Posted Nov 02, 2018 - 18:45 UTC