Service Impact
Incident Report for Telnyx
Resolved
The issue was resolved at 09:10am UTC.
Posted 24 days ago. Aug 02, 2019 - 06:05 CDT
Monitoring
Between 09:06am to 09:10am UTC a sub-set of services were impacted. The services affected include : billing, porting & e911 provisioning.


Our engineers located and resolved the issue and are continuing to monitor. Please reach out to Support if you have any questions.
Posted 24 days ago. Aug 02, 2019 - 05:33 CDT