Call Recording Obtention Issue
Incident Report for Telnyx
Resolved
Call recording services were restored at 17:49 UTC today. Affected recordings can now be pulled either via the Portal or our API.

Please reach out to Support if you have any questions and we apologize for the inconvenience
Posted Oct 09, 2019 - 19:05 UTC
Identified
As of 15:10 UTC, a subset of call recordings cannot be obtained via Mission Control Portal or our API. Affected call recordings are queued and can be pulled once the issue is resolved. Our engineers are currently working on fully restoring call recording service and we'll provide updates.


If you are experiencing issues related to this, please feel free to reach out to Telnyx Support on our chat platform available in the bottom right corner of https://support.telnyx.com/.
Posted Oct 09, 2019 - 17:16 UTC