Delay in Delivering messages to and from Short Codes
Incident Report for Telnyx
Resolved
The situation has been under careful monitoring for the past hour and no further delays have been experienced. The issue is now resolved.
Posted Nov 08, 2019 - 22:16 UTC
Monitoring
The cause of the messaging delays affecting SMS to/from short codes has been identified and fixed. The team is now monitoring the situation to ensure there are no lingering issues.
Posted Nov 08, 2019 - 21:16 UTC
Investigating
We have identified delays in SMS being sent from Telnyx numbers TO short codes. There is also a delay in messages being sent FROM short codes to Telnyx numbers.

This issue will not affect short codes on the Telnyx network.

We will post additional updates here as soon as we are able to provide one.
Posted Nov 08, 2019 - 21:00 UTC
This incident affected: Messaging.