9-1-1 Routing Issue
Incident Report for Telnyx
Resolved
9-1-1 Routing issues are resolved
Posted Jul 12, 2019 - 14:45 CDT
Monitoring
The issue affecting 9-1-1 call routing has been corrected by the upstream carrier and is now being monitored.
Posted Jul 12, 2019 - 13:13 CDT
Identified
Our upstream provider has identified the issue and are working diligently to restore service to any affected customers.
Posted Jul 12, 2019 - 12:39 CDT
Investigating
Our upstream 9-1-1 service provider is investigating issues with emergency call routing. As of right now, this does not appear to be a widespread issue. We will provide updates as soon as they become available.
Posted Jul 12, 2019 - 12:09 CDT
This incident affected: Telephony System.