Intermittent access to telnyx.com websites.
Incident Report for Telnyx
Resolved
Our networking team confirmed there was an intermittent BGP network flap in our Chicago region in the United States. This occurred between 12:03 PM until 13:07 PM UTC.

Users based west of Chicago would have had limited access to telnyx.com websites and may have seen intermittent timeouts when issuing requests to api.telnyx.com

Users based east of Chicago would have had their traffic ingress in our Washington region and may not have seen any impact.

All affected services are functioning normally again.
Posted Feb 05, 2020 - 13:35 UTC
Monitoring
A fix has once again been implemented and service have been restored.

Our engineers continue to monitor.
Posted Feb 05, 2020 - 13:07 UTC
Identified
The issue has appeared again, our engineers are working on resolving the issue as soon as possible.

You may see limited connectivity to api.telnyx.com and telnyx.com websites.
Posted Feb 05, 2020 - 13:00 UTC
Monitoring
Our engineers have identified the issue and are making network changes to re-route traffic that reaches our network.

Call control requests to api.telnyx.com are now functioning again.

Access to telnyx.com websites should also be functioning again.

We are continuing to monitor at this time to ensure stability.
Posted Feb 05, 2020 - 12:48 UTC
Update
Our engineers are continuing to investigate the root cause at this time.

They have also confirmed that requests made to api.telnyx.com are intermittently failing.

Customers who leverage our call control services should ensure they send calls requests to callcontrol.telnyx.com
Posted Feb 05, 2020 - 12:39 UTC
Investigating
We are currently investigating intermittent access to our telnyx.com websites.
Posted Feb 05, 2020 - 12:27 UTC
This incident affected: Mission Control API (East Region, Central Region, West Region).