Outbound messaging status update failures
Incident Report for Telnyx
Resolved
After continuous monitoring, our engineers have not seen anymore failures in status updates for outbound messages. We thank you for your continued patience and apologize for any inconvenience caused.
Posted Nov 04, 2019 - 22:17 UTC
Identified
Our engineers have detected an increase in outbound messaging status update failures through our internal monitoring system since 14:30 UTC. Your messages are being processed, sent and delivered but their status update is currently delayed. Our engineers are continuing to investigate the root cause at this time.
Posted Nov 04, 2019 - 14:33 UTC
This incident affected: Messaging.