Verizon SMS Outage
Incident Report for Telnyx
Resolved
Verizon has resolved their outage and we've confirmed no further issues with Verizon deliverability.
Posted Mar 12, 2019 - 19:38 UTC
Update
We've tested successful Verizon MT + MO SMS delivered, so this is now considered degraded performance for Verizon SMS. We will post an update here once we've confirmed that Verizon Wireless has resolved the issue.
Posted Mar 12, 2019 - 18:47 UTC
Monitoring
We have been notified that Verizon Wireless is experiencing a nationwide outage with SMS delivery. We will continue monitoring and provide updates as we receive them.
Posted Mar 12, 2019 - 18:13 UTC
This incident affected: Messaging.