Audio Issues from the Public Internet
Incident Report for Telnyx
Resolved
We have not received anymore reports since 18:00 PM UTC. The public internet issue has since subsided.

Please reach out to Telnyx Support if you continue witness audio quality issues.
Posted Oct 16, 2019 - 18:53 UTC
Monitoring
We continue to monitor the situation for further feedback.
Posted Oct 16, 2019 - 17:00 UTC
Identified
Telnyx has received several reports of customers facing audio issues since 16:50 PM UTC.

Our telephony and networking team have checked their respective services and do not see any packet loss or degradation occurring on the Telnyx network at this time.

It has come to our attention that there is a widespread outage on the public internet which is attributing to the audio issues at present.

We continue to monitor the situation for further feedback.
Posted Oct 16, 2019 - 16:56 UTC