Potential Issue with an Upstream Carrier
Incident Report for Telnyx
Resolved
We have received confirmation from the upstream carrier that the issue is now resolved. We did not observe any impact to our customers. We will provide further details as they become available.
Posted Mar 14, 2018 - 22:35 UTC
Identified
We have been alerted to a potential issue with an upstream carrier, which may be affecting the receipt of inbound calls. We have not observed any impact to our customers. We will continue to investigate this matter and will provide an update once we have further details.
Posted Mar 14, 2018 - 20:10 UTC