Toll Free Messaging Disruption
Incident Report for Telnyx
Resolved
We continue to monitor although everything is now considered stable since our messaging team resolved the issue at 15:00 UTC.
Posted Oct 07, 2019 - 14:12 UTC
Monitoring
We have since identified the issue and deployed a fix. All messages that were queued subsequently went through both inbound and outbound.

We are still monitoring to ensure there are no further issues.

If you are experiencing issues related to this, please feel free to reach out to Telnyx Support on our chat platform available in the bottom right corner of https://support.telnyx.com/.
Posted Oct 07, 2019 - 14:08 UTC
Investigating
We have since identified issues with our messaging services where a subset of Toll Free traffic has been affected both inbound and outbound.

We currently investigating the issue and will provide updates as soon as possible.

If you are experiencing issues related to this, please feel free to reach out to Telnyx Support on our chat platform available in the bottom right corner of https://support.telnyx.com/.
Posted Oct 07, 2019 - 13:41 UTC
This incident affected: Messaging.